summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-12-08 16:11:08 +0000
committerJonas Gorski <jogo@openwrt.org>2014-12-08 16:11:08 +0000
commit3fa17f6d586724a4fcba262ed40f851252ad4aa9 (patch)
treef84c631aadb80977c93bae6ef35170f040dc7f79 /target/linux/brcm63xx/profiles
parent218582e8ea112ecd95730f6d342fb38956d34896 (diff)
downloadmaster-31e0f0ae-3fa17f6d586724a4fcba262ed40f851252ad4aa9.tar.gz
master-31e0f0ae-3fa17f6d586724a4fcba262ed40f851252ad4aa9.tar.bz2
master-31e0f0ae-3fa17f6d586724a4fcba262ed40f851252ad4aa9.zip
brcm63xx: add DT support for USR9108
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> SVN-Revision: 43575
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/usrobotics.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/usrobotics.mk b/target/linux/brcm63xx/profiles/usrobotics.mk
new file mode 100644
index 0000000000..76b5e1241e
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/usrobotics.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/USR9108
+ NAME:=USRobotics 9108
+ PACKAGES:=kmod-b43 wpad-mini\
+ kmod-usb-ohci
+endef
+define Profile/USR9108/Description
+ Package set optimized for USR9108.
+endef
+$(eval $(call Profile,USR9108))