summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-12-01 00:50:59 +0000
committerJonas Gorski <jogo@openwrt.org>2014-12-01 00:50:59 +0000
commit3872151ce042eded57c3dbf84cae1504c55dd5fd (patch)
tree141d061a6f6b2a252fbdb58236945075c8c8538b /target/linux/brcm63xx/profiles
parent5f726ccd79b23d362647b2d306e7c48811634f88 (diff)
downloadmaster-31e0f0ae-3872151ce042eded57c3dbf84cae1504c55dd5fd.tar.gz
master-31e0f0ae-3872151ce042eded57c3dbf84cae1504c55dd5fd.tar.bz2
master-31e0f0ae-3872151ce042eded57c3dbf84cae1504c55dd5fd.zip
brcm63xx: add DT support for F@ST2604
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> SVN-Revision: 43448
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/sagem.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/sagem.mk b/target/linux/brcm63xx/profiles/sagem.mk
index 94cb056468..17686d3b83 100644
--- a/target/linux/brcm63xx/profiles/sagem.mk
+++ b/target/linux/brcm63xx/profiles/sagem.mk
@@ -13,3 +13,12 @@ define Profile/FAST2404/Description
Package set optimized for F@ST2404.
endef
$(eval $(call Profile,FAST2404))
+
+define Profile/FAST2604
+ NAME:=Sagem F@ST2604
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/FAST2604/Description
+ Package set optimized for F@ST2604.
+endef
+$(eval $(call Profile,FAST2604))