summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-11-24 14:44:19 +0000
committerJonas Gorski <jogo@openwrt.org>2014-11-24 14:44:19 +0000
commit13d6fa008189f8c5a6b9c68ffc9afb665e7e878a (patch)
tree2871577813c818ffa6bbe8695127fe6f12b25747 /target/linux/brcm63xx/profiles
parentb3ce1c4ea67bdf3180075905b8cce6325448f0f6 (diff)
downloadmaster-31e0f0ae-13d6fa008189f8c5a6b9c68ffc9afb665e7e878a.tar.gz
master-31e0f0ae-13d6fa008189f8c5a6b9c68ffc9afb665e7e878a.tar.bz2
master-31e0f0ae-13d6fa008189f8c5a6b9c68ffc9afb665e7e878a.zip
brcm63xx: Add DT support for A226G/M
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> SVN-Revision: 43359
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/pirelli.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/pirelli.mk b/target/linux/brcm63xx/profiles/pirelli.mk
index c06852eaf2..58617199d0 100644
--- a/target/linux/brcm63xx/profiles/pirelli.mk
+++ b/target/linux/brcm63xx/profiles/pirelli.mk
@@ -5,6 +5,25 @@
# See /LICENSE for more information.
#
+define Profile/A226G
+ NAME:=Pirelli A226G
+ PACKAGES:=kmod-b43 wpad-mini\
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/A226G/Description
+ Package set optimized for A226G.
+endef
+$(eval $(call Profile,A226G))
+
+define Profile/A226M
+ NAME:=Pirelli A226M/A226M-FWB
+ PACKAGES:=kmod-usb2 kmod-usb-ohci
+endef
+define Profile/A226M/Description
+ Package set optimized for A226M/A226M-FWB.
+endef
+$(eval $(call Profile,A226M))
+
define Profile/AGPF_S0
NAME:=Pirelli Alice Gate VoIP 2 Plus Wi-Fi AGPF-S0
PACKAGES:=kmod-b43 wpad-mini\