summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/broadcom.mk
diff options
context:
space:
mode:
authorÁlvaro Fernández Rojas <noltari@gmail.com>2016-05-24 21:09:19 +0200
committerÁlvaro Fernández Rojas <noltari@gmail.com>2016-06-03 16:27:48 +0200
commitc69903473b000c496443e2cffd8eebcff787651f (patch)
treede1070f8401f377d94037ce53d53369542566a91 /target/linux/brcm63xx/profiles/broadcom.mk
parent2dc7f99662a5d1da154ec02e3a22ad53c0144377 (diff)
downloadmaster-31e0f0ae-c69903473b000c496443e2cffd8eebcff787651f.tar.gz
master-31e0f0ae-c69903473b000c496443e2cffd8eebcff787651f.tar.bz2
master-31e0f0ae-c69903473b000c496443e2cffd8eebcff787651f.zip
brcm63xx: move profiles definitions to image/Makefile
This switches brcm63xx to the new profile definition system in image/Makefile Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
Diffstat (limited to 'target/linux/brcm63xx/profiles/broadcom.mk')
-rw-r--r--target/linux/brcm63xx/profiles/broadcom.mk42
1 files changed, 0 insertions, 42 deletions
diff --git a/target/linux/brcm63xx/profiles/broadcom.mk b/target/linux/brcm63xx/profiles/broadcom.mk
deleted file mode 100644
index 520a676184..0000000000
--- a/target/linux/brcm63xx/profiles/broadcom.mk
+++ /dev/null
@@ -1,42 +0,0 @@
-#
-# Copyright (C) 2014 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/BCM96318REF
- NAME:=Broadcom BCM9618REF reference board
- PACKAGES:= kmod-b43 wpad-mini kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc
-endef
-define Profile/BCM96318REF/Description
- Package set optimized for the Broadcom BCM96318REF reference board.
-endef
-$(eval $(call Profile,BCM96318REF))
-
-define Profile/BCM96318REF_P300
- NAME:=Broadcom BCM96318REF_P300 reference board
- PACKAGES:= kmod-b43 wpad-mini kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc
-endef
-define Profile/BCM96318REF_P300/Description
- Package set optimized for the Broadcom BCM96318REF_P300 reference board.
-endef
-$(eval $(call Profile,BCM96318REF_P300))
-
-define Profile/BCM963268BU_P300
- NAME:=Broadcom BCM963268BU_P300 reference board
- PACKAGES:= kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc
-endef
-define Profile/BCM963268BU_P300/Description
- Package set optimized for the Broadcom BCM963268BU_P300 reference board.
-endef
-$(eval $(call Profile,BCM963268BU_P300))
-
-define Profile/BCM963269BHR
- NAME:=Broadcom BCM963269BHR reference board
- PACKAGES:= kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc
-endef
-define Profile/BCM963269BHR/Description
- Package set optimized for the Broadcom BCM963269BHR reference board.
-endef
-$(eval $(call Profile,BCM963269BHR))