summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/101-Broadcom-wl.mk
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-07-26 18:58:35 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-07-26 18:58:35 +0000
commit00cc52f14b57342d7d864a8fdbbc6bd6ea3dc750 (patch)
tree4d33965b9fa5fe11b41447ae3552df887b8c0397 /target/linux/brcm63xx/profiles/101-Broadcom-wl.mk
parent763e011e707a6dd86770eeb7aae7e7c98a9417f3 (diff)
downloadmaster-31e0f0ae-00cc52f14b57342d7d864a8fdbbc6bd6ea3dc750.tar.gz
master-31e0f0ae-00cc52f14b57342d7d864a8fdbbc6bd6ea3dc750.tar.bz2
master-31e0f0ae-00cc52f14b57342d7d864a8fdbbc6bd6ea3dc750.zip
reorder profiles
SVN-Revision: 22390
Diffstat (limited to 'target/linux/brcm63xx/profiles/101-Broadcom-wl.mk')
-rw-r--r--target/linux/brcm63xx/profiles/101-Broadcom-wl.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/101-Broadcom-wl.mk b/target/linux/brcm63xx/profiles/101-Broadcom-wl.mk
new file mode 100644
index 0000000000..d67298cc9d
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/101-Broadcom-wl.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-wl
+ NAME:=Broadcom BCM43xx WiFi (wl, proprietary)
+ PACKAGES:=-wpad-mini kmod-brcm-wl wlc nas
+endef
+
+define Profile/Broadcom-wl/Description
+ Package set compatible with hardware using Broadcom BCM43xx cards
+ using the proprietary broadcom wireless "wl" driver.
+endef
+
+$(eval $(call Profile,Broadcom-wl))
+