summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/100-Broadcom.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2008-11-28 16:35:10 +0000
committerFlorian Fainelli <florian@openwrt.org>2008-11-28 16:35:10 +0000
commitaa3c775b65132f2e3fc4a4eb371cfd37237cf704 (patch)
treeef0a6821efa1f2f9250caef313ca9978a26124ad /target/linux/brcm63xx/profiles/100-Broadcom.mk
parenta29ae090721cafafa2e801c453700d31a6bfc5c6 (diff)
downloadmaster-31e0f0ae-aa3c775b65132f2e3fc4a4eb371cfd37237cf704.tar.gz
master-31e0f0ae-aa3c775b65132f2e3fc4a4eb371cfd37237cf704.tar.bz2
master-31e0f0ae-aa3c775b65132f2e3fc4a4eb371cfd37237cf704.zip
Reorder profiles numbering, broadcom being the most widely used
SVN-Revision: 13401
Diffstat (limited to 'target/linux/brcm63xx/profiles/100-Broadcom.mk')
-rw-r--r--target/linux/brcm63xx/profiles/100-Broadcom.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/100-Broadcom.mk b/target/linux/brcm63xx/profiles/100-Broadcom.mk
new file mode 100644
index 0000000000..b7e1f46ec5
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/100-Broadcom.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom
+ NAME:=Broadcom WiFi (default)
+ PACKAGES:=kmod-b43
+endef
+
+define Profile/Broadcom/Description
+ Package set compatible with hardware using Broadcom WiFi cards
+endef
+$(eval $(call Profile,Broadcom))
+