summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-12-08 16:10:54 +0000
committerJonas Gorski <jogo@openwrt.org>2014-12-08 16:10:54 +0000
commitd5f1dd9079c1f1f2ef88721d1ce3ff15c01523b8 (patch)
tree738f583ecedcc7060b522e46dc42b4808a16742b /target/linux/brcm63xx/image
parentb0ae41f849c237d2e1c842a9819fb3e3ec73f9b5 (diff)
downloadmaster-31e0f0ae-d5f1dd9079c1f1f2ef88721d1ce3ff15c01523b8.tar.gz
master-31e0f0ae-d5f1dd9079c1f1f2ef88721d1ce3ff15c01523b8.tar.bz2
master-31e0f0ae-d5f1dd9079c1f1f2ef88721d1ce3ff15c01523b8.zip
brcm63xx: add DT support for DG834GT/PN
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> SVN-Revision: 43573
Diffstat (limited to 'target/linux/brcm63xx/image')
-rwxr-xr-xtarget/linux/brcm63xx/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index ac92c55248..09c291aa14 100755
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -202,8 +202,6 @@ define Image/Build
# USR 9108
$(call Image/Build/CFE,$(1),96348GW-A,6348,USR9108)
- # NetGear DG834GT, DG834PN
- $(call Image/Build/CFE,$(1),96348GW-10,6348,DG834GT_DG834PN)
# Belkin f5d7633
$(call Image/Build/CFE,$(1),96348GW-10,6348,F5D7633)
@@ -301,6 +299,8 @@ $(eval $(call ImageDTB,CFEDTB,HG553,hg553,HW553,6358,HG553,--rsa-signature "Echo
$(eval $(call ImageDTB,CFEDTB,HG556a_AB,hg556a-a,HW556,6358,HG556a_A,--rsa-signature "EchoLife_HG556a" --image-offset 0x20000 --block-size 0x10000 --tag-version 8))
$(eval $(call ImageDTB,CFEDTB,HG556a_AB,hg556a-b,HW556,6358,HG556a_B,--rsa-signature "EchoLife_HG556a" --image-offset 0x20000 --block-size 0x20000 --tag-version 8))
$(eval $(call ImageDTB,CFEDTB,HG556a_C,hg556a-c,HW556,6358,HG556a_C,--rsa-signature "EchoLife_HG556a" --image-offset 0x20000 --block-size 0x20000 --tag-version 8))
+# Netgear DG834GT/PN
+$(eval $(call ImageDTB,CFEDTB,DG834GTPN,dg834gtpn,96348GW-10,6348,DG834GT_PN))
# Pirelli Alice Gate VoIP 2 Plus Wi-Fi AGPF-S0
$(eval $(call ImageDTB,CFEDTB,AGPF_S0,agpf-s0,AGPF-S0,6358,AGV2+W,--block-size 0x20000 --image-offset 0x20000 --signature2 IMAGE --tag-version 8))
# Pirelli A226G