summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-03-30 20:21:24 +0000
committerJonas Gorski <jogo@openwrt.org>2015-03-30 20:21:24 +0000
commita54b8303d2a95f38d96bb1e2950f3e5c9ee76659 (patch)
tree908b98c53a3630f66e64031056682cadfa6a9701 /target/linux/brcm63xx/image
parent0f08442ded27df4fb075f4fc28ddf8840531843c (diff)
downloadmaster-31e0f0ae-a54b8303d2a95f38d96bb1e2950f3e5c9ee76659.tar.gz
master-31e0f0ae-a54b8303d2a95f38d96bb1e2950f3e5c9ee76659.tar.bz2
master-31e0f0ae-a54b8303d2a95f38d96bb1e2950f3e5c9ee76659.zip
brcm63xx: don't build non-dtb kernels anymore
Now that all supported boards have an dts there is no need for a dtb free kernel anymore. Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 45169
Diffstat (limited to 'target/linux/brcm63xx/image')
-rwxr-xr-xtarget/linux/brcm63xx/image/Makefile3
1 files changed, 0 insertions, 3 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index ae84b1da09..6b8fa55141 100755
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -205,12 +205,9 @@ define Image/Prepare
$(CP) ../../generic/image/relocate $(KDIR)
$(MAKE) -C $(KDIR)/relocate $(RELOCATE_MAKEOPTS)
- $(call Image/PrepareCFELzmaKernel,)
-
$(foreach board,$(sort $(TARGET_$(PROFILE)_DTBS)), $(call Image/PrepareCFELzmaKernelDTB,$(board)))
ifeq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
- $(call Image/PrepareLoader,-initramfs,$(BIN_DIR),loader.elf)
$(foreach board,$(sort $(TARGET_$(PROFILE)_DTBS)), \
$(call Image/PrepareLoaderDTB,-initramfs,$(board),$(BIN_DIR),loader.elf))
ifneq (,$(findstring cvg834g,$(TARGET_$(PROFILE)_DTBS)))