summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-08-14 13:04:43 +0000
committerJonas Gorski <jogo@openwrt.org>2015-08-14 13:04:43 +0000
commit79b733264b709bdc1e855fb019d6d195c737fab9 (patch)
tree4588cd87f21e3479cd094454ccac75e7bbacf2c9 /target/linux/brcm63xx/image
parentbee065262a39749860335cd1da3621a2e95d4cde (diff)
downloadmaster-31e0f0ae-79b733264b709bdc1e855fb019d6d195c737fab9.tar.gz
master-31e0f0ae-79b733264b709bdc1e855fb019d6d195c737fab9.tar.bz2
master-31e0f0ae-79b733264b709bdc1e855fb019d6d195c737fab9.zip
brcm63xx: prefix netgear specific device variables with NETGEAR_
Rename BOARD_ID to NETGEAR_BOARD_ID. Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 46595
Diffstat (limited to 'target/linux/brcm63xx/image')
-rwxr-xr-xtarget/linux/brcm63xx/image/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index 4a52a41a36..235b60c404 100755
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -138,7 +138,7 @@ endef
define Build/netgear-chk
$(STAGING_DIR_HOST)/bin/mkchkimg -o $@.netgear -k $@ \
- -b $(NETGEAR_ID) -r $(NETGEAR_REGION)
+ -b $(NETGEAR_BOARD_ID) -r $(NETGEAR_REGION)
mv $@.netgear $@
endef
@@ -257,10 +257,10 @@ define Device/bcm63xxCfeNetgear
CFE_BOARD_ID :=
CFE_CHIP_ID :=
CFE_EXTRAS :=
- NETGEAR_ID :=
+ NETGEAR_BOARD_ID :=
NETGEAR_REGION :=
endef
-DEVICE_VARS += NETGEAR_ID NETGEAR_REGION
+DEVICE_VARS += NETGEAR_BOARD_ID NETGEAR_REGION
# BCM63xx Old CFE devices: both ramdisks and parallel/spi bin images
# Old versions of CFE bootloader not compatible with imagetag
@@ -415,7 +415,7 @@ define bcm63xxCfeNetgear
CFE_BOARD_ID := $(4)
CFE_CHIP_ID := $(5)
CFE_EXTRAS := $(6)
- NETGEAR_ID := $(7)
+ NETGEAR_BOARD_ID := $(7)
NETGEAR_REGION := $(8)
endef
TARGET_DEVICES += $(2)