summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image
diff options
context:
space:
mode:
authorDaniel Dickinson <crazycshore@gmail.com>2010-12-10 18:59:58 +0000
committerDaniel Dickinson <crazycshore@gmail.com>2010-12-10 18:59:58 +0000
commit44e22cbd49deeb17e9033da8bc72059887acb92f (patch)
tree27b93a722723b7f3b5a80149a75ecb7578d6e9fb /target/linux/brcm63xx/image
parent4dcba4234223d83e60640e62a0c959aea2eb657c (diff)
downloadmaster-31e0f0ae-44e22cbd49deeb17e9033da8bc72059887acb92f.tar.gz
master-31e0f0ae-44e22cbd49deeb17e9033da8bc72059887acb92f.tar.bz2
master-31e0f0ae-44e22cbd49deeb17e9033da8bc72059887acb92f.zip
Fixed Comtrend CT536_CT5621 board settings. These boards are based on the 96348GW-11 reference design but have different GPIOs therefore we use the board fixups now availabed (thanks the patches by Jonas Gorski) to create a separate board entry for these boards and leave the reference design with reference GPIOs. Also these boards only have enet1 (no enet0) so we set that in the board definition, and use a defconfig for a single interface network.
SVN-Revision: 24442
Diffstat (limited to 'target/linux/brcm63xx/image')
-rw-r--r--target/linux/brcm63xx/image/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index 25c9b36a49..b34c7eb5dc 100644
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -128,6 +128,8 @@ define Image/Build
$(call Image/Build/CFE,$(1),96348GW,6348,96348GW-bc221,,--layoutver 5)
$(call Image/Build/CFE,$(1),6338GW,6338,6338GW-generic,,)
$(call Image/Build/CFE,$(1),6338W,6338,6338W-generic,,)
+ $(call Image/Build/CFE,$(1),96348GW-11,6348,96348GW-11-gen)
+ $(call Image/Build/CFE,$(1),96348GW-10,6348,96348GW-10-gen)
# BT Voyager V210_BTR
$(call Image/Build/CFE,$(1),V210_BB,6348,BTV210_BTR,,--layoutver 5)
@@ -152,7 +154,7 @@ define Image/Build
# Neufbox4
$(call Image/Build/CFE,$(1),96358VW,6358,NEUFBOX4,OpenWRT-$(REVISION))
# Comtrend 536, 5621
- $(call Image/Build/CFE,$(1),96348GW-11,6348,CT536_CT5621)
+ $(call Image/Build/CFEFIXUP,$(1),96348GW-11,6348,CT536_CT5621)
# Davolink DV201AMR
$(call Image/Build/CFEOLD,$(1),DV201AMR,6348)
# USR 9108