summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image/Makefile
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-10-02 12:25:22 +0000
committerJonas Gorski <jogo@openwrt.org>2014-10-02 12:25:22 +0000
commitd9194da8824b4a616d641e552e813a74faf542e1 (patch)
tree1d705515ffa9335f2f80a9ad55252360423bc641 /target/linux/brcm63xx/image/Makefile
parent73f576dff2f116246cad3e46ea97d66bad3889ca (diff)
downloadmaster-31e0f0ae-d9194da8824b4a616d641e552e813a74faf542e1.tar.gz
master-31e0f0ae-d9194da8824b4a616d641e552e813a74faf542e1.tar.bz2
master-31e0f0ae-d9194da8824b4a616d641e552e813a74faf542e1.zip
brcm63xx: Add DT support for 96338GW
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 42733
Diffstat (limited to 'target/linux/brcm63xx/image/Makefile')
-rwxr-xr-xtarget/linux/brcm63xx/image/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index 5033e3e84a..c7e7978b28 100755
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -234,7 +234,6 @@ endef
define Image/Build
dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-root.$(1) bs=128k conv=sync
# Various routers
- $(call Image/Build/CFE,$(1),6338GW,6338,6338GW-generic,,)
$(call Image/Build/CFE,$(1),6338W,6338,6338W-generic,,)
$(call Image/Build/CFE,$(1),96358VW,6358,96358VW-generic)
$(call Image/Build/CFE,$(1),96358VW2,6358,96358VW2-generic)
@@ -334,6 +333,8 @@ $(eval $(call CfeImageDTB,963281TAN,bcm963281TAN,963281TAN,6328,963281TAN-16M-fl
$(eval $(call CfeImageDTB,96328avng,bcm96328avng,96328avng,6328,96328avng-4M-flash-generic,,--pad 2))
$(eval $(call CfeImageDTB,96328avng,bcm96328avng,96328avng,6328,96328avng-8M-flash-generic,,--pad 4))
$(eval $(call CfeImageDTB,96328avng,bcm96328avng,96328avng,6328,96328avng-16M-flash-generic,,--pad 8))
+# Generic 96338GW
+$(eval $(call CfeImageDTB,96338GW,bcm96338GW,6338GW,6338,96338GW-generic))
# Generic 96345GW2
$(eval $(call CfeImageDTB,96345GW2,bcm96345GW2,96345GW2,6345,96345GW2-generic))
$(eval $(call CfeImageDTB,96345GW2,bcm96345GW2,96345GW2,6345,96345GW2-bc221,,--layoutver 5))