summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2008-10-20 12:55:28 +0000
committerFlorian Fainelli <florian@openwrt.org>2008-10-20 12:55:28 +0000
commit691e187381f209355399f27dd58d81732a687435 (patch)
tree0c04846731cef157e354c6aec436cf76b131a30d /target/linux/brcm63xx/image/Makefile
parent0b31ea9d826b0b4fe509f2e03b90e9a265247e92 (diff)
downloadmaster-31e0f0ae-691e187381f209355399f27dd58d81732a687435.tar.gz
master-31e0f0ae-691e187381f209355399f27dd58d81732a687435.tar.bz2
master-31e0f0ae-691e187381f209355399f27dd58d81732a687435.zip
Add definitions for bcm96350vw, add back bcm63xx mtd driver, be careful when testing with 8MB devices
SVN-Revision: 13015
Diffstat (limited to 'target/linux/brcm63xx/image/Makefile')
-rw-r--r--target/linux/brcm63xx/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index 47c1df730d..e64d2c8c3f 100644
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -73,6 +73,8 @@ endef
define Image/Build
$(STAGING_DIR_HOST)/bin/trx -o $(BIN_DIR)/openwrt-$(BOARD)-$(1).trx -f $(KDIR)/loader.gz -f $(KDIR)/vmlinux.lzma $(call trxalign/$(1)) -f $(KDIR)/root.$(1)
$(call Image/Build/CFE,$(1),96345GW2,6345)
+ # Neufbox4
+ $(call Image/Build/CFE,$(1),96358VW,6358)
endef
$(eval $(call BuildImage))