summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image/Makefile
diff options
context:
space:
mode:
authorDaniel Dickinson <crazycshore@gmail.com>2010-11-19 13:41:54 +0000
committerDaniel Dickinson <crazycshore@gmail.com>2010-11-19 13:41:54 +0000
commit049e59a27be91dc9731f53b4868795adde682fd4 (patch)
tree6b8999e55c7218cc21db47bb355fd1b35d716ab8 /target/linux/brcm63xx/image/Makefile
parentde509c49d7430d0f220cceed80d1b8f19715d159 (diff)
downloadmaster-31e0f0ae-049e59a27be91dc9731f53b4868795adde682fd4.tar.gz
master-31e0f0ae-049e59a27be91dc9731f53b4868795adde682fd4.tar.bz2
master-31e0f0ae-049e59a27be91dc9731f53b4868795adde682fd4.zip
Initial support for Telsey CPVA642 boards (no vlans, no DSL, GPIO led/buttons not known).
SVN-Revision: 24040
Diffstat (limited to 'target/linux/brcm63xx/image/Makefile')
-rw-r--r--target/linux/brcm63xx/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index 56d048bbbd..4f41889a52 100644
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -172,6 +172,9 @@ define Image/Build
# RG100A,DB120 etc.
$(call Image/Build/RG100A,$(1),96358VW2,6358,0x20000,RG100A_DB120)
+ # Telsey CPVA642-type (e.g. CPA-ZNTE60T)
+ $(call Image/Build/CFE,$(1),CPVA642,6358,CPA-ZNTE60T,,--signature "Telsey Tlc",--signature2 "99.99.999",--second-image-flag "0")
+
endef
$(eval $(call BuildImage))