summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx-2.6
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-12-18 18:30:29 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-12-18 18:30:29 +0000
commitdc6794b88c4512caa66c47574ca7994cd029c3fc (patch)
tree4de5acb0773942b358c3a896608683dbaab655e3 /target/linux/brcm63xx-2.6
parent2f50e4ee3fd466a75a7cedd55193027f13c4d445 (diff)
downloadmaster-31e0f0ae-dc6794b88c4512caa66c47574ca7994cd029c3fc.tar.gz
master-31e0f0ae-dc6794b88c4512caa66c47574ca7994cd029c3fc.tar.bz2
master-31e0f0ae-dc6794b88c4512caa66c47574ca7994cd029c3fc.zip
some platform support path name cleanup
SVN-Revision: 5846
Diffstat (limited to 'target/linux/brcm63xx-2.6')
-rw-r--r--target/linux/brcm63xx-2.6/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/brcm63xx-2.6/image/Makefile b/target/linux/brcm63xx-2.6/image/Makefile
index 27c7b49c39..5c16f0541c 100644
--- a/target/linux/brcm63xx-2.6/image/Makefile
+++ b/target/linux/brcm63xx-2.6/image/Makefile
@@ -18,12 +18,12 @@ LOADER_MAKEOPTS= \
RAMSIZE=$(RAMSIZE)
define Build/Clean
- $(MAKE) -C ../../generic-2.6/image/lzma-loader $(LOADER_MAKEOPTS) clean
+ $(MAKE) -C $(GENERIC_PLATFORM_DIR)/image/lzma-loader $(LOADER_MAKEOPTS) clean
endef
define Image/Prepare
cat $(KDIR)/vmlinux | $(STAGING_DIR)/bin/lzma e -si -so -eos -lc1 -lp2 -pb2 > $(KDIR)/vmlinux.lzma
- $(MAKE) -C ../../generic-2.6/image/lzma-loader $(LOADER_MAKEOPTS) compile
+ $(MAKE) -C $(GENERIC_PLATFORM_DIR)/image/lzma-loader $(LOADER_MAKEOPTS) compile
endef
define Image/Build