summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-08-14 13:04:22 +0000
committerJonas Gorski <jogo@openwrt.org>2015-08-14 13:04:22 +0000
commitbee065262a39749860335cd1da3621a2e95d4cde (patch)
treeff67221cf74838edac6d0afbaa14b62366d38593 /target/linux/brcm47xx
parentb6abb59975f49cb442b6e7b18c319631ac4f5b6c (diff)
downloadmaster-31e0f0ae-bee065262a39749860335cd1da3621a2e95d4cde.tar.gz
master-31e0f0ae-bee065262a39749860335cd1da3621a2e95d4cde.tar.bz2
master-31e0f0ae-bee065262a39749860335cd1da3621a2e95d4cde.zip
brcm47xx: prefix netgear specific device variables with NETGEAR_
Rename BOARD_ID to NETGEAR_BOARD_ID and REGION to NETGEAR_REGION. Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 46594
Diffstat (limited to 'target/linux/brcm47xx')
-rw-r--r--target/linux/brcm47xx/image/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/brcm47xx/image/Makefile b/target/linux/brcm47xx/image/Makefile
index 6768820ed0..b2516a994c 100644
--- a/target/linux/brcm47xx/image/Makefile
+++ b/target/linux/brcm47xx/image/Makefile
@@ -130,8 +130,8 @@ define Build/netgear-chk
$(STAGING_DIR_HOST)/bin/mkchkimg \
-o $@.new \
-k $@ \
- -b $(BOARD_ID) \
- -r $(REGION)
+ -b $(NETGEAR_BOARD_ID) \
+ -r $(NETGEAR_REGION)
mv $@.new $@
endef
@@ -141,7 +141,7 @@ endef
DEVICE_VARS += PRODUCTID
DEVICE_VARS += DEVICE_ID VERSION
-DEVICE_VARS += BOARD_ID REGION
+DEVICE_VARS += NETGEAR_BOARD_ID NETGEAR_REGION
define Device/Default
KERNEL := kernel-bin
@@ -187,8 +187,8 @@ endef
define NetgearDevice
define Device/netgear-$(1)
$$(Device/netgear)
- BOARD_ID := $(2)
- REGION := $(3)
+ NETGEAR_BOARD_ID := $(2)
+ NETGEAR_REGION := $(3)
endef
TARGET_DEVICES += netgear-$(1)
endef