summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx/image
diff options
context:
space:
mode:
authorRafał Miłecki <zajec5@gmail.com>2015-12-02 09:24:52 +0000
committerRafał Miłecki <zajec5@gmail.com>2015-12-02 09:24:52 +0000
commitdb7f2d953122bdbfa8d072214450f5cfcc4fc686 (patch)
treea179b4c8dc45a2f738e880a0f7a70db32757cd53 /target/linux/brcm47xx/image
parent0c250ad4cce7a6bb56c1b133d163c38138dbfd87 (diff)
downloadmaster-31e0f0ae-db7f2d953122bdbfa8d072214450f5cfcc4fc686.tar.gz
master-31e0f0ae-db7f2d953122bdbfa8d072214450f5cfcc4fc686.tar.bz2
master-31e0f0ae-db7f2d953122bdbfa8d072214450f5cfcc4fc686.zip
brcm47xx: add Netgear WN2500RP support
We generate V1 image only for now. We lack buttons support for V2. Signed-off-by: Rafał Miłecki <zajec5@gmail.com> SVN-Revision: 47682
Diffstat (limited to 'target/linux/brcm47xx/image')
-rw-r--r--target/linux/brcm47xx/image/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/target/linux/brcm47xx/image/Makefile b/target/linux/brcm47xx/image/Makefile
index 8063de0459..c290f9a4fa 100644
--- a/target/linux/brcm47xx/image/Makefile
+++ b/target/linux/brcm47xx/image/Makefile
@@ -323,6 +323,7 @@ ifeq ($(SUBTARGET),mips74k)
$(eval $(call LinksysDevice,e4200-v1,4200,1.0.5))
$(eval $(call NetgearDevice,wgr614-v10_north-america,U12H139T01_NETGEAR,2))
$(eval $(call NetgearDevice,wgr614-v10_other-regions,U12H139T01_NETGEAR,1))
+ $(eval $(call NetgearDevice,wn2500rp-v1,U12H197T00_NETGEAR,1))
$(eval $(call NetgearDevice,wndr3400-v1,U12H155T00_NETGEAR,2))
$(eval $(call NetgearDevice,wndr3400-v2,U12H187T00_NETGEAR,2))
$(eval $(call NetgearDevice,wndr3400-v3,U12H208T00_NETGEAR,1))