summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx/image
diff options
context:
space:
mode:
authorRafał Miłecki <zajec5@gmail.com>2015-03-31 07:26:22 +0000
committerRafał Miłecki <zajec5@gmail.com>2015-03-31 07:26:22 +0000
commit463a449f841c5bc54e7ca88c3ea6acc5281a7602 (patch)
tree77034f71a4681688838850ff638a356d3f24d5b0 /target/linux/brcm47xx/image
parenta445846305cc87ee4054341ba5c93132a02d901a (diff)
downloadmaster-31e0f0ae-463a449f841c5bc54e7ca88c3ea6acc5281a7602.tar.gz
master-31e0f0ae-463a449f841c5bc54e7ca88c3ea6acc5281a7602.tar.bz2
master-31e0f0ae-463a449f841c5bc54e7ca88c3ea6acc5281a7602.zip
brcm47xx: update Linksys firmwares (add new E2500 versions)
Signed-off-by: Rafał Miłecki <zajec5@gmail.com> SVN-Revision: 45173
Diffstat (limited to 'target/linux/brcm47xx/image')
-rw-r--r--target/linux/brcm47xx/image/Makefile7
1 files changed, 5 insertions, 2 deletions
diff --git a/target/linux/brcm47xx/image/Makefile b/target/linux/brcm47xx/image/Makefile
index 5410ed3560..9c0fa2d7f1 100644
--- a/target/linux/brcm47xx/image/Makefile
+++ b/target/linux/brcm47xx/image/Makefile
@@ -249,12 +249,15 @@ define Image/Build/mips74k/devices-with-64k-blocks
$(call Image/Build/CyberTAN,$(1),wrt310n_v2,310N,2.0.1,$(patsubst jffs2-%,jffs2,$(1)))
$(call Image/Build/CyberTAN,$(1),wrt320n_v1,320N,1.0.5,$(patsubst jffs2-%,jffs2,$(1)))
$(call Image/Build/CyberTAN,$(1),e900_v1,E900,1.0.4,$(patsubst jffs2-%,jffs2,$(1)))
- $(call Image/Build/CyberTAN,$(1),e1000_v1_v2,E100,1.1.2,$(patsubst jffs2-%,jffs2,$(1)))
+ $(call Image/Build/CyberTAN,$(1),e1000_v1_v2_v2.1,E100,1.1.3,$(patsubst jffs2-%,jffs2,$(1)))
$(call Image/Build/CyberTAN,$(1),e1200_v1,E120,1.0.3,$(patsubst jffs2-%,jffs2,$(1)))
$(call Image/Build/CyberTAN,$(1),e1500_v1,E150,1.0.5,$(patsubst jffs2-%,jffs2,$(1)))
$(call Image/Build/CyberTAN,$(1),e1550_v1,1550,1.0.3,$(patsubst jffs2-%,jffs2,$(1)))
$(call Image/Build/CyberTAN,$(1),e2000_v1,32XN,1.0.4,$(patsubst jffs2-%,jffs2,$(1)))
- $(call Image/Build/CyberTAN,$(1),e2500_v1_v2,E25X,1.0.7,$(patsubst jffs2-%,jffs2,$(1)))
+ $(call Image/Build/CyberTAN,$(1),e2500_v1,E25X,1.0.7,$(patsubst jffs2-%,jffs2,$(1)))
+ $(call Image/Build/CyberTAN,$(1),e2500_v2,E25X,2.0.0,$(patsubst jffs2-%,jffs2,$(1)))
+ $(call Image/Build/CyberTAN,$(1),e2500_v2.1,25RU,2.1.0,$(patsubst jffs2-%,jffs2,$(1)))
+ $(call Image/Build/CyberTAN,$(1),e2500_v3,25V3,3.0.0,$(patsubst jffs2-%,jffs2,$(1)))
$(call Image/Build/CyberTAN,$(1),e3200_v1,3200,1.0.1,$(patsubst jffs2-%,jffs2,$(1)))
$(call Image/Build/CyberTAN,$(1),e4200_v1,4200,1.0.5,$(patsubst jffs2-%,jffs2,$(1)))
endef