summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-11-21 21:24:57 +0000
committerJohn Crispin <john@openwrt.org>2015-11-21 21:24:57 +0000
commita429d6998e7352481c6c3ace466be3e35e7fc31a (patch)
tree9a7ab73ba16ac8dce39fd1366c48e75695613826 /target/linux/brcm2708
parentedff980107886e469aa6a1030df03e548105a090 (diff)
downloadmaster-31e0f0ae-a429d6998e7352481c6c3ace466be3e35e7fc31a.tar.gz
master-31e0f0ae-a429d6998e7352481c6c3ace466be3e35e7fc31a.tar.bz2
master-31e0f0ae-a429d6998e7352481c6c3ace466be3e35e7fc31a.zip
brcm2708: rename image device definition
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> SVN-Revision: 47560
Diffstat (limited to 'target/linux/brcm2708')
-rw-r--r--target/linux/brcm2708/image/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/brcm2708/image/Makefile b/target/linux/brcm2708/image/Makefile
index bfcb522b64..22c1218fc7 100644
--- a/target/linux/brcm2708/image/Makefile
+++ b/target/linux/brcm2708/image/Makefile
@@ -57,7 +57,7 @@ DEVICE_VARS += DEVICE_PROFILE DEVICE_DTS
# $(1) = profile
# $(2) = image name
# $(3) = dts
-define add_bcm2708
+define bcm270x
define Device/$(2)
DEVICE_PROFILE := $(1)
DEVICE_DTS := $(3)
@@ -68,17 +68,17 @@ endef
### BCM2708/BCM2835 ###
ifeq ($(SUBTARGET),bcm2708)
# Raspberry Pi Model B
- $(eval $(call add_bcm2708,RaspberryPi_B,rpi-b,bcm2708-rpi-b))
+ $(eval $(call bcm270x,RaspberryPi_B,rpi-b,bcm2708-rpi-b))
# Raspberry Pi Model B+
- $(eval $(call add_bcm2708,RaspberryPi_BPlus,rpi-b-plus,bcm2708-rpi-b-plus))
+ $(eval $(call bcm270x,RaspberryPi_BPlus,rpi-b-plus,bcm2708-rpi-b-plus))
# Raspberry Pi Compute Module
- $(eval $(call add_bcm2708,RaspberryPi_CM,rpi-cm,bcm2708-rpi-cm))
+ $(eval $(call bcm270x,RaspberryPi_CM,rpi-cm,bcm2708-rpi-cm))
endif
### BCM2709/BCM2836 ###
ifeq ($(SUBTARGET),bcm2709)
# Raspberry Pi 2 Model B
- $(eval $(call add_bcm2708,RaspberryPi_2,rpi-2-b,bcm2709-rpi-2-b))
+ $(eval $(call bcm270x,RaspberryPi_2,rpi-2-b,bcm2709-rpi-2-b))
endif
$(eval $(call BuildImage))