summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-03-15 05:18:50 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-03-15 05:18:50 +0000
commit17fdf5fb85a67da9b785b80d46f2c2f8612084e5 (patch)
treef5412f95544f3bd43f527600c4a73db3fada949c /target/linux/brcm2708
parent7dd1baac99bd9da7c92198243c98761121cb7136 (diff)
downloadmaster-31e0f0ae-17fdf5fb85a67da9b785b80d46f2c2f8612084e5.tar.gz
master-31e0f0ae-17fdf5fb85a67da9b785b80d46f2c2f8612084e5.tar.bz2
master-31e0f0ae-17fdf5fb85a67da9b785b80d46f2c2f8612084e5.zip
brcm2708: fix mkdosfs command line options order
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> SVN-Revision: 44764
Diffstat (limited to 'target/linux/brcm2708')
-rw-r--r--target/linux/brcm2708/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/brcm2708/image/Makefile b/target/linux/brcm2708/image/Makefile
index ae977a613e..cb5acde48c 100644
--- a/target/linux/brcm2708/image/Makefile
+++ b/target/linux/brcm2708/image/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2012 OpenWrt.org
+# Copyright (C) 2012-2015 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -14,7 +14,7 @@ FAT32_BLOCKS=$(shell echo $$(($(CONFIG_BRCM2708_SD_BOOT_PARTSIZE)*1024*1024/$(FA
define Image/Build/RaspberryPi
rm -f $(KDIR)/boot.img
- mkdosfs $(KDIR)/boot.img -C $(FAT32_BLOCKS)
+ mkdosfs -C $(KDIR)/boot.img $(FAT32_BLOCKS)
# Raspberry Pi has no bootloader, instead the GPU loads and starts the kernel
mcopy -i $(KDIR)/boot.img $(BUILD_DIR)/brcm2708-gpu-fw-boot/bootcode.bin ::
mcopy -i $(KDIR)/boot.img $(BUILD_DIR)/brcm2708-gpu-fw-boot/COPYING.linux ::