summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-11-24 18:27:43 +0000
committerJohn Crispin <john@openwrt.org>2015-11-24 18:27:43 +0000
commitc7bcdac82ecd32cf1c552b486a92a58c312a7b1f (patch)
treec46f29df3fd18be8eb1a33ae4435de8c8fea9829 /target/linux/brcm2708/image
parent6d3901bf76c4e2278e0e30a5471be04af4663107 (diff)
downloadmaster-31e0f0ae-c7bcdac82ecd32cf1c552b486a92a58c312a7b1f.tar.gz
master-31e0f0ae-c7bcdac82ecd32cf1c552b486a92a58c312a7b1f.tar.bz2
master-31e0f0ae-c7bcdac82ecd32cf1c552b486a92a58c312a7b1f.zip
brcm2708: fix multi-device image generation
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> SVN-Revision: 47610
Diffstat (limited to 'target/linux/brcm2708/image')
-rw-r--r--target/linux/brcm2708/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/brcm2708/image/Makefile b/target/linux/brcm2708/image/Makefile
index 53e5f54230..f96dccb09f 100644
--- a/target/linux/brcm2708/image/Makefile
+++ b/target/linux/brcm2708/image/Makefile
@@ -30,7 +30,7 @@ define Build/boot-img
mcopy -i $@.boot cmdline.txt ::
mcopy -i $@.boot config.txt ::
mcopy -i $@.boot $(word 1,$^) ::kernel.img
- $(foreach dts,$(shell echo $(DEVICE_DTS)),mcopy -i $@.boot $(DTS_DIR)/$(dts).dtb ::)
+ $(foreach dts,$(shell echo $(DEVICE_DTS)),mcopy -i $@.boot $(DTS_DIR)/$(dts).dtb ::;)
mmd -i $@.boot ::/overlays
mcopy -i $@.boot $(DTS_DIR)/overlays/*.dtb ::/overlays/
mcopy -i $@.boot $(DTS_DIR)/overlays/README ::/overlays/