summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-08-17 06:04:18 +0000
committerJohn Crispin <john@openwrt.org>2015-08-17 06:04:18 +0000
commit98e122e4ccd533a5836e5dcb8a96d2d09180b8f0 (patch)
treef249dc55759519f6df50065903d840e325362dd7 /target/linux/brcm2708/image
parentb28342637431fd06814ec5aee681c7aa1b1018e5 (diff)
downloadmaster-31e0f0ae-98e122e4ccd533a5836e5dcb8a96d2d09180b8f0.tar.gz
master-31e0f0ae-98e122e4ccd533a5836e5dcb8a96d2d09180b8f0.tar.bz2
master-31e0f0ae-98e122e4ccd533a5836e5dcb8a96d2d09180b8f0.zip
brcm2708: use BuildDTB in image/Makefile
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> SVN-Revision: 46639
Diffstat (limited to 'target/linux/brcm2708/image')
-rw-r--r--target/linux/brcm2708/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/brcm2708/image/Makefile b/target/linux/brcm2708/image/Makefile
index 76e0abff1d..de222f0801 100644
--- a/target/linux/brcm2708/image/Makefile
+++ b/target/linux/brcm2708/image/Makefile
@@ -23,7 +23,7 @@ endif
### Image scripts ###
define Build/build-dtb
- $(LINUX_DIR)/scripts/dtc/dtc -O dtb -o $@.dtb $(DTS_DIR)/$(DEVICE_DTS).dts
+ $(call Image/BuildDTB,$(DTS_DIR)/$(DEVICE_DTS).dts,$@.dtb)
endef
define Build/gen-cfg