summaryrefslogtreecommitdiffstats
path: root/target/linux/bcm53xx
diff options
context:
space:
mode:
authorRafał Miłecki <rafal@milecki.pl>2016-08-15 09:28:54 +0200
committerRafał Miłecki <rafal@milecki.pl>2016-08-15 09:33:04 +0200
commitdd7eddcb0880fe2b5d4bcbf7608625d382f215ec (patch)
treec77294a8202ad5d4cfb5668cf08721397e9133bd /target/linux/bcm53xx
parentc14485d41af8607ffe1563a52dd209e2e4177acc (diff)
downloadmaster-31e0f0ae-dd7eddcb0880fe2b5d4bcbf7608625d382f215ec.tar.gz
master-31e0f0ae-dd7eddcb0880fe2b5d4bcbf7608625d382f215ec.tar.bz2
master-31e0f0ae-dd7eddcb0880fe2b5d4bcbf7608625d382f215ec.zip
bcm53xx: prepare for building Tenda AC9 TRX image
It'll be enabled when we complete basic support. Signed-off-by: Rafał Miłecki <rafal@milecki.pl>
Diffstat (limited to 'target/linux/bcm53xx')
-rw-r--r--target/linux/bcm53xx/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index 09c8c9387d..67114b8137 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -219,6 +219,14 @@ define Device/smartrg-sr400ac
IMAGE/trx := append-rootfs | trx-serial
endef
+define Device/tenda-ac9
+ DEVICE_TITLE := Tenda AC9
+ DEVICE_PACKAGES := $(USB2_PACKAGES)
+ IMAGES := trx
+ IMAGE/trx := append-rootfs | trx-serial
+endef
+# TARGET_DEVICES += tenda-ac9
+
TARGET_DEVICES += \
netgear-r6250 netgear-r6300-v2 netgear-r8000 \
smartrg-sr400ac