summaryrefslogtreecommitdiffstats
path: root/target/linux/bcm53xx
diff options
context:
space:
mode:
authorRafał Miłecki <zajec5@gmail.com>2016-07-14 11:31:26 +0200
committerRafał Miłecki <zajec5@gmail.com>2016-07-14 11:31:26 +0200
commitc940ccedd82d19045324e25fc07a3f6d76a6b0a5 (patch)
tree67a21928b172cd371c627f3beac1632b88d25d29 /target/linux/bcm53xx
parentb3b797076e1cd4db67e31b77748374ce8215db12 (diff)
downloadmaster-31e0f0ae-c940ccedd82d19045324e25fc07a3f6d76a6b0a5.tar.gz
master-31e0f0ae-c940ccedd82d19045324e25fc07a3f6d76a6b0a5.tar.bz2
master-31e0f0ae-c940ccedd82d19045324e25fc07a3f6d76a6b0a5.zip
bcm53xx: image: don't suppress "mv" command echoing
We call all commands normally, with standard echoing. It's useful for debugging with V=s. Don't make lzma compression an exception, it's a bit confusing this way. Signed-off-by: Rafał Miłecki <zajec5@gmail.com>
Diffstat (limited to 'target/linux/bcm53xx')
-rw-r--r--target/linux/bcm53xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index ac58e93510..0709643b29 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -19,7 +19,7 @@ endef
define Build/lzma-d16
$(STAGING_DIR_HOST)/bin/lzma e $@ -d16 $(1) $@.new
- @mv $@.new $@
+ mv $@.new $@
endef
define Build/trx-serial