summaryrefslogtreecommitdiffstats
path: root/target/linux/bcm53xx/image
diff options
context:
space:
mode:
authorRafał Miłecki <zajec5@gmail.com>2014-09-22 18:11:09 +0000
committerRafał Miłecki <zajec5@gmail.com>2014-09-22 18:11:09 +0000
commitf036f5801fc66e241155951314d3583a0fa24593 (patch)
tree75ecf093a0b7ccc6c9db6a4293723e6ae2f9e4f6 /target/linux/bcm53xx/image
parent2ccf88744ccc7a861200f5cdbd0a703cda63a7b3 (diff)
downloadmaster-31e0f0ae-f036f5801fc66e241155951314d3583a0fa24593.tar.gz
master-31e0f0ae-f036f5801fc66e241155951314d3583a0fa24593.tar.bz2
master-31e0f0ae-f036f5801fc66e241155951314d3583a0fa24593.zip
bcm53xx: image: use IMG_PREFIX for chk images
Signed-off-by: Rafał Miłecki <zajec5@gmail.com> SVN-Revision: 42649
Diffstat (limited to 'target/linux/bcm53xx/image')
-rw-r--r--target/linux/bcm53xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index d5093e03f2..1407e58b85 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -43,7 +43,7 @@ endef
# $(4): region.
define Image/Build/Chk
$(call Image/Build/$(1)/DTB,$(2))
- $(STAGING_DIR_HOST)/bin/mkchkimg -o $(BIN_DIR)/openwrt-$(2)-$(1).chk -k $(KDIR)/$(IMG_PREFIX)-$(2)-$(1).trx -b $(3) -r $(4)
+ $(STAGING_DIR_HOST)/bin/mkchkimg -o $(BIN_DIR)/$(IMG_PREFIX)-$(2)-$(1).chk -k $(KDIR)/$(IMG_PREFIX)-$(2)-$(1).trx -b $(3) -r $(4)
endef
# $(1): filesystem type (e.g. squashfs, initramfs).