summaryrefslogtreecommitdiffstats
path: root/target/linux/bcm53xx/image
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2014-01-04 23:46:44 +0000
committerHauke Mehrtens <hauke@hauke-m.de>2014-01-04 23:46:44 +0000
commite0027ed4abef834297a54d95309688bc22f4d77c (patch)
tree306b24465b16974874c749c2d12097d588c7ff73 /target/linux/bcm53xx/image
parent2bc9700c0d43b8fb0e4e3a6738e2ff8340ce78a1 (diff)
downloadmaster-31e0f0ae-e0027ed4abef834297a54d95309688bc22f4d77c.tar.gz
master-31e0f0ae-e0027ed4abef834297a54d95309688bc22f4d77c.tar.bz2
master-31e0f0ae-e0027ed4abef834297a54d95309688bc22f4d77c.zip
bcm53xx: make the l2x0 L2 cache controller work
This fixes the DMA problems with the Ethernet driver. This also updates some other parts of the patches. Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> SVN-Revision: 39203
Diffstat (limited to 'target/linux/bcm53xx/image')
-rw-r--r--target/linux/bcm53xx/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index 62544c6492..13f26f4509 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -14,7 +14,7 @@ define Image/Prepare
endef
define Image/Build/Initramfs
- $(call Image/Build/Initramfs/Chk,bcm5301-netgear-r6250,U12H245T00_NETGEAR,2,initramfs)
+ $(call Image/Build/Initramfs/Chk,bcm4708-netgear-r6250,U12H245T00_NETGEAR,2,initramfs)
endef
define Image/Build/Initramfs/Chk
@@ -49,7 +49,7 @@ endef
define Image/Build
$(call Image/Build/$(1),$(1))
- $(call Image/Build/squashfs/Chk,bcm5301-netgear-r6250,U12H245T00_NETGEAR,2,squashfs)
+ $(call Image/Build/squashfs/Chk,bcm4708-netgear-r6250,U12H245T00_NETGEAR,2,squashfs)
endef