summaryrefslogtreecommitdiffstats
path: root/target/linux/au1000/image
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-10-22 16:17:09 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-10-22 16:17:09 +0000
commit5db86fb47a934a9afbe6d960a67ac1821be6dd74 (patch)
tree8412d4a80f4e7b671e12054d256e8266c87658ca /target/linux/au1000/image
parent6bf1f9a467551a2d85b5708ab2d0749d2a027673 (diff)
downloadmaster-31e0f0ae-5db86fb47a934a9afbe6d960a67ac1821be6dd74.tar.gz
master-31e0f0ae-5db86fb47a934a9afbe6d960a67ac1821be6dd74.tar.bz2
master-31e0f0ae-5db86fb47a934a9afbe6d960a67ac1821be6dd74.zip
Resync kernel config, make kernel.{flash,ram}.srec available
SVN-Revision: 9402
Diffstat (limited to 'target/linux/au1000/image')
-rw-r--r--target/linux/au1000/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/au1000/image/Makefile b/target/linux/au1000/image/Makefile
index 1d4aa47070..7408e277d6 100644
--- a/target/linux/au1000/image/Makefile
+++ b/target/linux/au1000/image/Makefile
@@ -58,6 +58,8 @@ define Image/Build
grep -v S0 $(KDIR)/kernel.flash.srec >> $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
$(CP) $(KDIR)/kernel.flash.bin $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinux.bin
$(CP) $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).fs
+ $(CP) $(KDIR)/kernel.flash.srec $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinux-flash.srec
+ $(CP) $(KDIR)/kernel.ram.srec $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinux-ram.srec
ifeq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
$(call Image/Build/Initramfs)
endif