summaryrefslogtreecommitdiffstats
path: root/target/linux/at91
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-07-21 18:42:06 +0000
committerJohn Crispin <john@openwrt.org>2014-07-21 18:42:06 +0000
commit7d8f187201d361e1c0059d18d7e0f119ae4b6472 (patch)
treef0a41bad94859b216a0617a54dcc955cecd816d8 /target/linux/at91
parent941dab02d52dd27bad0ad2aa3c80619996309d2a (diff)
downloadmaster-31e0f0ae-7d8f187201d361e1c0059d18d7e0f119ae4b6472.tar.gz
master-31e0f0ae-7d8f187201d361e1c0059d18d7e0f119ae4b6472.tar.bz2
master-31e0f0ae-7d8f187201d361e1c0059d18d7e0f119ae4b6472.zip
target/linux/*/image/Makefile: use new dts path variable
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 41791
Diffstat (limited to 'target/linux/at91')
-rw-r--r--target/linux/at91/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/at91/image/Makefile b/target/linux/at91/image/Makefile
index 5c2f976446..57e5cc45d7 100644
--- a/target/linux/at91/image/Makefile
+++ b/target/linux/at91/image/Makefile
@@ -25,7 +25,7 @@ define Image/Prepare
endef
define MkuImageDtb
- cat $(KDIR)/zImage $(LINUX_DIR)/arch/arm/boot/dts/$(2).dtb > $(KDIR)/zImage-$(1)
+ cat $(KDIR)/zImage $(DTS_DIR)/$(2).dtb > $(KDIR)/zImage-$(1)
mkimage -A arm -T kernel -C none -a 0x20008000 -e 0x20008000 \
-n "OpenWrt ARM $(LINUX_VERSION)" \
-d $(KDIR)/zImage-$(1) $(BIN_DIR)/$(IMG_PREFIX)-$(1)-uImage
@@ -33,7 +33,7 @@ endef
define MkOftree
cp -u $(KDIR)/zImage $(BIN_DIR)/$(IMG_PREFIX)-zImage
- cp $(LINUX_DIR)/arch/arm/boot/dts/$(2).dtb $(BIN_DIR)/$(IMG_PREFIX)-$(1)-oftree.dtb
+ cp $(DTS_DIR)/$(2).dtb $(BIN_DIR)/$(IMG_PREFIX)-$(1)-oftree.dtb
endef
# Atmel