summaryrefslogtreecommitdiffstats
path: root/target/linux/at91/image
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-10-29 16:03:15 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-10-29 16:03:15 +0000
commit32cae1aee8c81e8c0060cd43be2b44aea3ec0f6c (patch)
tree9454e324b2ebe81eeaa65b5c1896a76e7b3a4427 /target/linux/at91/image
parentd94947e2e91cdc8c72bfdc1ab3eaa5344f6d4cd7 (diff)
downloadmaster-31e0f0ae-32cae1aee8c81e8c0060cd43be2b44aea3ec0f6c.tar.gz
master-31e0f0ae-32cae1aee8c81e8c0060cd43be2b44aea3ec0f6c.tar.bz2
master-31e0f0ae-32cae1aee8c81e8c0060cd43be2b44aea3ec0f6c.zip
fix u-boot installation
SVN-Revision: 18208
Diffstat (limited to 'target/linux/at91/image')
-rw-r--r--target/linux/at91/image/u-boot/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/at91/image/u-boot/Makefile b/target/linux/at91/image/u-boot/Makefile
index 31168bcec4..f53df11a90 100644
--- a/target/linux/at91/image/u-boot/Makefile
+++ b/target/linux/at91/image/u-boot/Makefile
@@ -43,7 +43,7 @@ define Build/InstallDev
dd if=$(PKG_BUILD_DIR)/u-boot.bin of=$(PKG_BUILD_DIR)/u-boot.block bs=232k count=1 conv=sync
# $(INSTALL_DIR) $(STAGING_DIR)/ubclient/sbin
# $(INSTALL_BIN) $(PKG_BUILD_DIR)/ubclient/ubpar $(STAGING_DIR)/ubclient/sbin/
- $(CP) $(PKG_BUILD_DIR)/ubclient/ubpar ../../base-files/default/sbin
+ $(CP) $(PKG_BUILD_DIR)/ubclient/ubpar ../../base-files/sbin
endef
$(eval $(call Build/DefaultTargets))