summaryrefslogtreecommitdiffstats
path: root/target/linux/at91/image
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2010-04-29 00:32:44 +0000
committerNicolas Thill <nico@openwrt.org>2010-04-29 00:32:44 +0000
commit224db523da8a4d49a20300b25081fbb5cccb9626 (patch)
treec626b5df69e04b31617b0e0d5f2c9efc11a7fc17 /target/linux/at91/image
parentd427d303d4f606343ea286dddc58a45358ed0c24 (diff)
downloadmaster-31e0f0ae-224db523da8a4d49a20300b25081fbb5cccb9626.tar.gz
master-31e0f0ae-224db523da8a4d49a20300b25081fbb5cccb9626.tar.bz2
master-31e0f0ae-224db523da8a4d49a20300b25081fbb5cccb9626.zip
replace old quote stripping with calls to qstrip macro
SVN-Revision: 21242
Diffstat (limited to 'target/linux/at91/image')
-rw-r--r--target/linux/at91/image/u-boot/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/at91/image/u-boot/Makefile b/target/linux/at91/image/u-boot/Makefile
index f53df11a90..89a2be0494 100644
--- a/target/linux/at91/image/u-boot/Makefile
+++ b/target/linux/at91/image/u-boot/Makefile
@@ -20,9 +20,9 @@ PKG_CAT:=bzcat
include $(INCLUDE_DIR)/package.mk
-UBOOT_CONFIG=$(strip $(subst ",, $(CONFIG_UBOOT_TARGET)))
-LAN_IP=$(strip $(CONFIG_UBOOT_IPADDR))
-LAN_SERVERIP=$(strip $(subst ",, $(CONFIG_UBOOT_SERVERIP)))
+UBOOT_CONFIG=$(call qstrip,$(CONFIG_UBOOT_TARGET))
+LAN_IP=$(call qstrip,$(CONFIG_UBOOT_IPADDR))
+LAN_SERVERIP=$(call qstrip,$(CONFIG_UBOOT_SERVERIP))
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) $(UBOOT_CONFIG)_config