summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/profiles/d-link.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-12-03 15:07:34 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-12-03 15:07:34 +0000
commite4d21e039947af35a6b85f92ce86e7be4beeaac3 (patch)
tree6b292a4af12a287a5f3a4aa9dcee01615f0d6e45 /target/linux/ar71xx/profiles/d-link.mk
parent8a7e19e7db87368c5197771979f9ba93309d3286 (diff)
downloadmaster-31e0f0ae-e4d21e039947af35a6b85f92ce86e7be4beeaac3.tar.gz
master-31e0f0ae-e4d21e039947af35a6b85f92ce86e7be4beeaac3.tar.bz2
master-31e0f0ae-e4d21e039947af35a6b85f92ce86e7be4beeaac3.zip
ar71xx: add support for the D-Link DIR-825 rev. B1 board (thanks to ValXdater)
SVN-Revision: 18621
Diffstat (limited to 'target/linux/ar71xx/profiles/d-link.mk')
-rw-r--r--target/linux/ar71xx/profiles/d-link.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/d-link.mk b/target/linux/ar71xx/profiles/d-link.mk
index 460900ddf6..3028a4994b 100644
--- a/target/linux/ar71xx/profiles/d-link.mk
+++ b/target/linux/ar71xx/profiles/d-link.mk
@@ -15,3 +15,15 @@ define Profile/DIR615C1/Description
endef
$(eval $(call Profile,DIR615C1))
+
+
+define Profile/DIR825B1
+ NAME:=D-Link DIR-825 rev. B1
+ PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/DIR825B1/Description
+ Package set optimized for the D-Link DIR-825 rev. B1.
+endef
+
+$(eval $(call Profile,DIR825B1))