summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-4.1/815-MIPS-ath79-add-mr1750-support.patch
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2015-10-04 11:34:39 +0000
committerHauke Mehrtens <hauke@hauke-m.de>2015-10-04 11:34:39 +0000
commit0cd478518fd2333cb6a33e134b4e15eb4efd5eb3 (patch)
treed0a1a756d8b4469d550ffbd17f0c7dd8300ecb82 /target/linux/ar71xx/patches-4.1/815-MIPS-ath79-add-mr1750-support.patch
parentdea417017edc6717e2662ab97b0af3d0b724d360 (diff)
downloadmaster-31e0f0ae-0cd478518fd2333cb6a33e134b4e15eb4efd5eb3.tar.gz
master-31e0f0ae-0cd478518fd2333cb6a33e134b4e15eb4efd5eb3.tar.bz2
master-31e0f0ae-0cd478518fd2333cb6a33e134b4e15eb4efd5eb3.zip
kernel: update 4.1 to 4.1.10
Fixes a regression on spi flash devices (upstream commit 1583eaece6fa). Changelogs: * https://www.kernel.org/pub/linux/kernel/v4.x/ChangeLog-4.1.7 * https://www.kernel.org/pub/linux/kernel/v4.x/ChangeLog-4.1.8 * https://www.kernel.org/pub/linux/kernel/v4.x/ChangeLog-4.1.9 * https://www.kernel.org/pub/linux/kernel/v4.x/ChangeLog-4.1.10 096-ipv4-off-by-one-in-continuation-handling-in-proc-net.patch was applied upstream and dropped. Signed-off-by: Mathias Kresin <openwrt@kresin.me> [update from 4.1.9 to 4.1.10] Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> SVN-Revision: 47104
Diffstat (limited to 'target/linux/ar71xx/patches-4.1/815-MIPS-ath79-add-mr1750-support.patch')
-rw-r--r--target/linux/ar71xx/patches-4.1/815-MIPS-ath79-add-mr1750-support.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ar71xx/patches-4.1/815-MIPS-ath79-add-mr1750-support.patch b/target/linux/ar71xx/patches-4.1/815-MIPS-ath79-add-mr1750-support.patch
index d802a12d60..ec6f08ae43 100644
--- a/target/linux/ar71xx/patches-4.1/815-MIPS-ath79-add-mr1750-support.patch
+++ b/target/linux/ar71xx/patches-4.1/815-MIPS-ath79-add-mr1750-support.patch
@@ -1,6 +1,6 @@
--- a/arch/mips/ath79/Kconfig
+++ b/arch/mips/ath79/Kconfig
-@@ -763,6 +763,16 @@ config ATH79_MACH_CAP4200AG
+@@ -900,6 +900,16 @@ config ATH79_MACH_CAP4200AG
select ATH79_DEV_M25P80
select ATH79_DEV_WMAC
@@ -19,7 +19,7 @@
select SOC_QCA955X
--- a/arch/mips/ath79/Makefile
+++ b/arch/mips/ath79/Makefile
-@@ -80,6 +80,7 @@ obj-$(CONFIG_ATH79_MACH_HORNET_UB) += ma
+@@ -91,6 +91,7 @@ obj-$(CONFIG_ATH79_MACH_HORNET_UB) += ma
obj-$(CONFIG_ATH79_MACH_MC_MAC1200R) += mach-mc-mac1200r.o
obj-$(CONFIG_ATH79_MACH_MR12) += mach-mr12.o
obj-$(CONFIG_ATH79_MACH_MR16) += mach-mr16.o
@@ -29,7 +29,7 @@
obj-$(CONFIG_ATH79_MACH_MYNET_N600) += mach-mynet-n600.o
--- a/arch/mips/ath79/machtypes.h
+++ b/arch/mips/ath79/machtypes.h
-@@ -69,6 +69,7 @@ enum ath79_mach_type {
+@@ -80,6 +80,7 @@ enum ath79_mach_type {
ATH79_MACH_HORNET_UB, /* ALFA Networks Hornet-UB */
ATH79_MACH_MR12, /* Cisco Meraki MR12 */
ATH79_MACH_MR16, /* Cisco Meraki MR16 */