summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-2.6.28
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-05-05 20:26:58 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-05-05 20:26:58 +0000
commit51ee44008242273ceee2796d97d20f45fc8680c4 (patch)
tree844a4004f922f88a270c139bfa5b79ad720764c4 /target/linux/ar71xx/patches-2.6.28
parented861cf5e9e7af0e25d6562baf5ebe6ef9edb6e1 (diff)
downloadmaster-31e0f0ae-51ee44008242273ceee2796d97d20f45fc8680c4.tar.gz
master-31e0f0ae-51ee44008242273ceee2796d97d20f45fc8680c4.tar.bz2
master-31e0f0ae-51ee44008242273ceee2796d97d20f45fc8680c4.zip
refresh patches
SVN-Revision: 15630
Diffstat (limited to 'target/linux/ar71xx/patches-2.6.28')
-rw-r--r--target/linux/ar71xx/patches-2.6.28/101-ksz8041_phy_driver.patch8
-rw-r--r--target/linux/ar71xx/patches-2.6.28/110-usb-ehci-add-war-for-synopsys-hc-bug.patch2
2 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/ar71xx/patches-2.6.28/101-ksz8041_phy_driver.patch b/target/linux/ar71xx/patches-2.6.28/101-ksz8041_phy_driver.patch
index 541ae0af3d..af3cb345e5 100644
--- a/target/linux/ar71xx/patches-2.6.28/101-ksz8041_phy_driver.patch
+++ b/target/linux/ar71xx/patches-2.6.28/101-ksz8041_phy_driver.patch
@@ -1,7 +1,7 @@
--- a/drivers/net/phy/Kconfig
+++ b/drivers/net/phy/Kconfig
-@@ -84,6 +84,11 @@ config IP175C_PHY
- tristate "Driver for IC+ IP175C/IP178C switches"
+@@ -88,6 +88,11 @@ config AR8216_PHY
+ tristate "Driver for Atheros AR8216 switches"
select SWCONFIG
+config MICREL_PHY
@@ -14,9 +14,9 @@
depends on PHYLIB=y
--- a/drivers/net/phy/Makefile
+++ b/drivers/net/phy/Makefile
-@@ -17,6 +17,7 @@ obj-$(CONFIG_ADM6996_PHY) += adm6996.o
- obj-$(CONFIG_MVSWITCH_PHY) += mvswitch.o
+@@ -18,6 +18,7 @@ obj-$(CONFIG_MVSWITCH_PHY) += mvswitch.o
obj-$(CONFIG_IP175C_PHY) += ip175c.o
+ obj-$(CONFIG_AR8216_PHY) += ar8216.o
obj-$(CONFIG_REALTEK_PHY) += realtek.o
+obj-$(CONFIG_MICREL_PHY) += micrel.o
obj-$(CONFIG_FIXED_PHY) += fixed.o
diff --git a/target/linux/ar71xx/patches-2.6.28/110-usb-ehci-add-war-for-synopsys-hc-bug.patch b/target/linux/ar71xx/patches-2.6.28/110-usb-ehci-add-war-for-synopsys-hc-bug.patch
index 3aa2479dbe..8d203e8a49 100644
--- a/target/linux/ar71xx/patches-2.6.28/110-usb-ehci-add-war-for-synopsys-hc-bug.patch
+++ b/target/linux/ar71xx/patches-2.6.28/110-usb-ehci-add-war-for-synopsys-hc-bug.patch
@@ -1,6 +1,6 @@
--- a/drivers/usb/host/ehci-q.c
+++ b/drivers/usb/host/ehci-q.c
-@@ -1050,6 +1050,9 @@ static void end_unlink_async (struct ehc
+@@ -1082,6 +1082,9 @@ static void end_unlink_async (struct ehc
ehci->reclaim = NULL;
start_unlink_async (ehci, next);
}