summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/nand
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2014-11-26 08:28:22 +0000
committerImre Kaloz <kaloz@openwrt.org>2014-11-26 08:28:22 +0000
commit15f6f67d18bea6174d026d6af944f4553bcc3c98 (patch)
treec684fad218e062da2678a7beaa426ff319b68e61 /target/linux/ar71xx/nand
parent9f803fca447d570ebab89fa5ed6ccf4e9f31632d (diff)
downloadmaster-31e0f0ae-15f6f67d18bea6174d026d6af944f4553bcc3c98.tar.gz
master-31e0f0ae-15f6f67d18bea6174d026d6af944f4553bcc3c98.tar.bz2
master-31e0f0ae-15f6f67d18bea6174d026d6af944f4553bcc3c98.zip
Netgear R6100 support
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> SVN-Revision: 43382
Diffstat (limited to 'target/linux/ar71xx/nand')
-rw-r--r--target/linux/ar71xx/nand/profiles/netgear.mk16
1 files changed, 13 insertions, 3 deletions
diff --git a/target/linux/ar71xx/nand/profiles/netgear.mk b/target/linux/ar71xx/nand/profiles/netgear.mk
index d9ceee54eb..738aaba2c1 100644
--- a/target/linux/ar71xx/nand/profiles/netgear.mk
+++ b/target/linux/ar71xx/nand/profiles/netgear.mk
@@ -1,10 +1,22 @@
#
-# Copyright (C) 2009-2013 OpenWrt.org
+# Copyright (C) 2009-2014 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#
+define Profile/R6100
+ NAME:=NETGEAR R6100
+ PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/R6100/Description
+ Package set optimized for the NETGEAR R6100
+endef
+
+$(eval $(call Profile,R6100))
+
+
define Profile/WNDR4300
NAME:=NETGEAR WNDR3700v4/WNDR4300
PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev
@@ -15,5 +27,3 @@ define Profile/WNDR4300/Description
endef
$(eval $(call Profile,WNDR4300))
-
-