summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/modules.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-07-14 14:05:08 +0000
committerFelix Fietkau <nbd@openwrt.org>2013-07-14 14:05:08 +0000
commitd1238718c23a818b1be2fca068974d8fb916a599 (patch)
tree2a908ceea1c0352f16721b1c7a82d84655b865ed /target/linux/ar71xx/modules.mk
parent8cf868e1a62db5bd9f4cb92a71acc1c049a0db1b (diff)
downloadmaster-31e0f0ae-d1238718c23a818b1be2fca068974d8fb916a599.tar.gz
master-31e0f0ae-d1238718c23a818b1be2fca068974d8fb916a599.tar.bz2
master-31e0f0ae-d1238718c23a818b1be2fca068974d8fb916a599.zip
ar71xx: move the watchdog driver to the kernel
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 37289
Diffstat (limited to 'target/linux/ar71xx/modules.mk')
-rw-r--r--target/linux/ar71xx/modules.mk17
1 files changed, 0 insertions, 17 deletions
diff --git a/target/linux/ar71xx/modules.mk b/target/linux/ar71xx/modules.mk
index 601f473869..83747d6ce2 100644
--- a/target/linux/ar71xx/modules.mk
+++ b/target/linux/ar71xx/modules.mk
@@ -67,20 +67,3 @@ define KernelPackage/spi-vsc7385/description
endef
$(eval $(call KernelPackage,spi-vsc7385))
-
-
-define KernelPackage/wdt-ath79
- SUBMENU:=$(OTHER_MENU)
- TITLE:=Atheros AR7XXX/AR9XXX watchdog timer
- DEPENDS:=@TARGET_ar71xx
- KCONFIG:=CONFIG_ATH79_WDT
- FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/ath79_wdt.ko
- AUTOLOAD:=$(call AutoLoad,50,ath79_wdt,1)
-endef
-
-define KernelPackage/wdt-ath79/description
- Kernel module for AR7XXX/AR9XXX watchdog timer.
-endef
-
-$(eval $(call KernelPackage,wdt-ath79))
-