summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2008-12-17 08:00:22 +0000
committerGabor Juhos <juhosg@openwrt.org>2008-12-17 08:00:22 +0000
commit9734211161446af9fa7e7e3e1508a1469ce97228 (patch)
treea702f9c4f1c94f89f7b3ff5d2f9ef200ee7dc9cf /target/linux/ar71xx/image
parent55405b118c06868d46005786c1a27d60d0f0f60e (diff)
downloadmaster-31e0f0ae-9734211161446af9fa7e7e3e1508a1469ce97228.tar.gz
master-31e0f0ae-9734211161446af9fa7e7e3e1508a1469ce97228.tar.bz2
master-31e0f0ae-9734211161446af9fa7e7e3e1508a1469ce97228.zip
generate firmware image for the TEW-652BRP board
SVN-Revision: 13672
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 3950b0b52e..fe04106e6f 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -83,6 +83,10 @@ define Image/Build/Profile/TEW632BRP
$(call Image/Build/Template/AP81/$(1),tew-632brp,board=TEW-632BRP,"AP81-AR9130-RT-070614-00")
endef
+define Image/Build/Profile/TEW652BRP
+ $(call Image/Build/Template/AP81/$(1),tew-652brp,board=TEW-632BRP,"AP81-AR9130-RT-080609-05")
+endef
+
define Image/Build/squashfs
$(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
endef
@@ -93,6 +97,7 @@ define Image/Build
$(call Image/Build/Profile/WP543,$(1))
$(call Image/Build/Profile/TEW632BRP,$(1))
+ $(call Image/Build/Profile/TEW652BRP,$(1))
endef
$(eval $(call BuildImage))