summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-11-24 18:29:59 +0000
committerJohn Crispin <john@openwrt.org>2015-11-24 18:29:59 +0000
commit72093bd5284e25cb1b7ffc649c8d6a63fd8dcb83 (patch)
tree1ac5a1ba0e5aa74ffb1f2027679d7066a10bbaf3 /target/linux/ar71xx/image
parent8c1f5141ceee722cdd282f909390b73455968cfd (diff)
downloadmaster-31e0f0ae-72093bd5284e25cb1b7ffc649c8d6a63fd8dcb83.tar.gz
master-31e0f0ae-72093bd5284e25cb1b7ffc649c8d6a63fd8dcb83.tar.bz2
master-31e0f0ae-72093bd5284e25cb1b7ffc649c8d6a63fd8dcb83.zip
ar71xx: add GL-AR150 support V3
This is the 3rd version. Modified against the latest trunk. Signed-off-by: alzhao<alzhao@gmail.com> SVN-Revision: 47620
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 94c7f53ff5..bb97764df2 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -188,6 +188,14 @@ define Device/weio
endef
TARGET_DEVICES += weio
+define Device/gl-ar150
+ BOARDNAME = GL-AR150
+ IMAGE_SIZE = 16000k
+ CONSOLE = ttyATH0,115200
+ MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env)ro,16000k(firmware),64k(art)ro
+endef
+TARGET_DEVICES += gl-ar150
+
define Device/wndr3700
BOARDNAME = WNDR3700
NETGEAR_KERNEL_MAGIC = 0x33373030