summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-01-04 17:30:57 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-01-04 17:30:57 +0000
commit2f53f822030045d04c0890a1afc46e011019acb8 (patch)
tree9130b9c5f458282c7b488953c0e72d4b0c908f5a /target/linux/ar71xx/image
parent301b1b4f9217ded1987ec7768a906b2b0468e3fa (diff)
downloadmaster-31e0f0ae-2f53f822030045d04c0890a1afc46e011019acb8.tar.gz
master-31e0f0ae-2f53f822030045d04c0890a1afc46e011019acb8.tar.bz2
master-31e0f0ae-2f53f822030045d04c0890a1afc46e011019acb8.zip
ar71xx: use the TL-MR3x20 code for the TL-WR841N/ND v7
These models are based on the AP99 reference board, and uses the AR7241 SoC. SVN-Revision: 29658
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 0a52b63755..78bf7e39c7 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -820,11 +820,12 @@ endef
tlwr841v15_cmdline=board=TL-WR841N-v1.5 console=ttyS0,115200
tlwr841v3_cmdline=board=TL-WR941ND console=ttyS0,115200
tlwr841v5_cmdline=board=TL-WR741ND console=ttyS0,115200
+tlwr841v7_cmdline=board=TL-WR841N-v7 console=ttyS0,115200
define Image/Build/Profile/TLWR841
$(call Image/Build/Template/$(fs_squash)/$(1),TPLINKOLD,tl-wr841n-v1.5,$(tlwr841v15_cmdline),0x08410002,2,4M)
$(call Image/Build/Template/$(fs_64kraw)/$(1),TPLINK,tl-wr841nd-v3,$(tlwr841v3_cmdline),0x08410003,3,4M)
$(call Image/Build/Template/$(fs_64kraw)/$(1),TPLINK,tl-wr841nd-v5,$(tlwr841v5_cmdline),0x08410005,1,4M)
- $(call Image/Build/Template/$(fs_64kraw)/$(1),TPLINK,tl-wr841nd-v7,$(tlwr841v5_cmdline),0x08410007,1,4M)
+ $(call Image/Build/Template/$(fs_64kraw)/$(1),TPLINK,tl-wr841nd-v7,$(tlwr841v7_cmdline),0x08410007,1,4M)
endef
tlwr941v2_cmdline=board=TL-WR941ND console=ttyS0,115200