summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-11-24 18:30:50 +0000
committerJohn Crispin <john@openwrt.org>2015-11-24 18:30:50 +0000
commit1a092ce0e09a4175bb58f8b2dad3615edc7df0ba (patch)
treea098356152f84591a6af20f00a34b25d5e2a9be7 /target/linux/ar71xx/image
parenta04c3e73a33f9effc77511076bdbf8a0013a9574 (diff)
downloadmaster-31e0f0ae-1a092ce0e09a4175bb58f8b2dad3615edc7df0ba.tar.gz
master-31e0f0ae-1a092ce0e09a4175bb58f8b2dad3615edc7df0ba.tar.bz2
master-31e0f0ae-1a092ce0e09a4175bb58f8b2dad3615edc7df0ba.zip
ar71xx: add GL-Domino Pi support V3
This is the patch for GL-Domino Pi V3. Updated against the latest trunk. Signed-off-by: alzhao<alzhao@gmail.com> SVN-Revision: 47622
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index e0eea98560..d12ad8b16d 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -204,6 +204,14 @@ define Device/gl-ar300
endef
TARGET_DEVICES += gl-ar300
+define Device/gl-domino
+ BOARDNAME = DOMINO
+ IMAGE_SIZE = 16000k
+ CONSOLE = ttyATH0,115200
+ MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env)ro,16000k(firmware),64k(art)ro
+endef
+TARGET_DEVICES += gl-domino
+
define Device/wndr3700
BOARDNAME = WNDR3700