summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-03-13 15:08:31 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-03-13 15:08:31 +0000
commit8eb616de8248f4e85b392ae0dd9b037dfc011202 (patch)
treea679b05326791fdd4994d6791c9f56cb972ef186 /target/linux/ar71xx/image/Makefile
parent72b3c18da19cbc5571a855c6ab3bfd14c7c84301 (diff)
downloadmaster-31e0f0ae-8eb616de8248f4e85b392ae0dd9b037dfc011202.tar.gz
master-31e0f0ae-8eb616de8248f4e85b392ae0dd9b037dfc011202.tar.bz2
master-31e0f0ae-8eb616de8248f4e85b392ae0dd9b037dfc011202.zip
ar71xx: add support for the TP-Link TL-WA901ND v2 board
Patch-by: Jonathan Benett <jbscience87@gmail.com> SVN-Revision: 26119
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 8b62218414..678d46e096 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -592,6 +592,10 @@ define Image/Build/Profile/TLWA901NDV1
$(call Image/Build/Template/$(fs_4k)/$(1),TPLINK,tl-wa901nd-v1,board=TL-WA901ND,TL-WA901NDv1)
endef
+define Image/Build/Profile/TLWA901NDV2
+ $(call Image/Build/Template/$(fs_4k)/$(1),TPLINK,tl-wa901nd-v2,board=TL-WA901ND-v2,TL-WA901NDv2)
+endef
+
define Image/Build/Profile/TLWR741NDV1
$(call Image/Build/Template/$(fs_4k)/$(1),TPLINK,tl-wr741nd-v1,board=TL-WR741ND,TL-WR741NDv1)
endef
@@ -689,6 +693,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/TLMR3220V1,$(1))
$(call Image/Build/Profile/TLMR3420V1,$(1))
$(call Image/Build/Profile/TLWA901NDV1,$(1))
+ $(call Image/Build/Profile/TLWA901NDV2,$(1))
$(call Image/Build/Profile/TLWR741NDV1,$(1))
$(call Image/Build/Profile/TLWR740NV1,$(1))
$(call Image/Build/Profile/TLWR841NV15,$(1))