summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-09-14 20:11:51 +0000
committerJohn Crispin <john@openwrt.org>2015-09-14 20:11:51 +0000
commitfec6313b6284e8098a27efef077173f7107e2bda (patch)
treed2fa99eb07e53cbe66a2be6dca46576516d79beb /target/linux/ar71xx/generic
parente3f4a3d22aa21c20733871c2a196e21a5fd4f2f0 (diff)
downloadmaster-31e0f0ae-fec6313b6284e8098a27efef077173f7107e2bda.tar.gz
master-31e0f0ae-fec6313b6284e8098a27efef077173f7107e2bda.tar.bz2
master-31e0f0ae-fec6313b6284e8098a27efef077173f7107e2bda.zip
ar71xx: create profile and build image for the OpenMesh MR1750 board
Signed-off-by: Sven Eckelmann <sven@open-mesh.com> SVN-Revision: 46932
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/openmesh.mk13
1 files changed, 12 insertions, 1 deletions
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
index 41b462e86b..1c51e93a92 100644
--- a/target/linux/ar71xx/generic/profiles/openmesh.mk
+++ b/target/linux/ar71xx/generic/profiles/openmesh.mk
@@ -49,9 +49,20 @@ endef
$(eval $(call Profile,MR900))
+define Profile/MR1750
+ NAME:=OpenMesh MR1750
+ PACKAGES:=kmod-ath9k kmod-ath10k
+endef
+
+define Profile/MR1750/Description
+ Package set optimized for the OpenMesh MR1750.
+endef
+
+$(eval $(call Profile,MR1750))
+
define Profile/OPENMESH
NAME:=OpenMesh products
- PACKAGES:=kmod-ath9k om-watchdog
+ PACKAGES:=kmod-ath9k kmod-ath10k om-watchdog
endef
define Profile/OPENMESH/Description