summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2014-02-19 12:15:35 +0000
committerGabor Juhos <juhosg@openwrt.org>2014-02-19 12:15:35 +0000
commitf433088d500392f5369fc04e4bf9f36be06831a8 (patch)
treef4000e1e6f90b73c9675e16368bc6d362c762ba3 /target/linux/ar71xx/generic
parent7ec2d80ae3e3207262c799cf560d86f8caa6b2ef (diff)
downloadmaster-31e0f0ae-f433088d500392f5369fc04e4bf9f36be06831a8.tar.gz
master-31e0f0ae-f433088d500392f5369fc04e4bf9f36be06831a8.tar.bz2
master-31e0f0ae-f433088d500392f5369fc04e4bf9f36be06831a8.zip
ar71xx: add profile and build image for TP-Link TL-WDR4900 v2.0 board
Patch-by: TenNinjas <tenninjas@tenninjas.ca> Patchwork: http://patchwork.openwrt.org/patch/4850/ Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 39637
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index 5138c0c298..93312740d6 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -215,6 +215,17 @@ endef
$(eval $(call Profile,TLWDR4300))
+define Profile/TLWDR4900V2
+ NAME:=TP-LINK TL-WDR4900v2
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/TLWDR4900V2/Description
+ Package set optimized for the TP-LINK TL-WDR4900v2.
+endef
+$(eval $(call Profile,TLWDR4900V2))
+
+
define Profile/TLWR740
NAME:=TP-LINK TL-WR740N/ND
PACKAGES:=