summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2016-04-26 11:44:36 +0000
committerJohn Crispin <john@openwrt.org>2016-04-26 11:44:36 +0000
commitee53a240ac902dc83209008a2671e7fdcf55957a (patch)
tree46784099f9e7783611272498ec69702911a65a4c /target/linux/ar71xx/generic
parentbe1985471e009ac069a61c8e6680067058a6cb82 (diff)
downloadmaster-31e0f0ae-ee53a240ac902dc83209008a2671e7fdcf55957a.tar.gz
master-31e0f0ae-ee53a240ac902dc83209008a2671e7fdcf55957a.tar.bz2
master-31e0f0ae-ee53a240ac902dc83209008a2671e7fdcf55957a.zip
ar71xx: Add support for the OMYlink OMY-G1
https://wiki.openwrt.org/toh/omylink/omy-g1 http://www.omylink.com/ Signed-off-by: L. D. Pinney <ldpinney@gmail.com> SVN-Revision: 49258
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/omy.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/omy.mk b/target/linux/ar71xx/generic/profiles/omy.mk
index 4055dfc2e9..397de54742 100644
--- a/target/linux/ar71xx/generic/profiles/omy.mk
+++ b/target/linux/ar71xx/generic/profiles/omy.mk
@@ -5,6 +5,16 @@
# See /LICENSE for more information.
#
+define Profile/OMYG1
+ NAME:=OMYlink OMY-G1
+ PACKAGES:= kmod-usb-core kmod-usb2
+endef
+
+define Profile/OMYX1/Description
+ Package set optimized for the OMYlink OMY-G1.
+endef
+$(eval $(call Profile,OMYG1))
+
define Profile/OMYX1
NAME:=OMYlink OMY-X1
PACKAGES:=