summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2016-03-23 22:31:38 +0000
committerLuka Perkov <luka@openwrt.org>2016-03-23 22:31:38 +0000
commitebaba153317d9d32e7f7f8c9187205f9b5d1c47e (patch)
treeb033d3a549b44344ec674b1ab635923a1ab0264d /target/linux/ar71xx/generic
parent98a01048b816167a6f7a1b60f3207c46c6e662dd (diff)
downloadmaster-31e0f0ae-ebaba153317d9d32e7f7f8c9187205f9b5d1c47e.tar.gz
master-31e0f0ae-ebaba153317d9d32e7f7f8c9187205f9b5d1c47e.tar.bz2
master-31e0f0ae-ebaba153317d9d32e7f7f8c9187205f9b5d1c47e.zip
ar71xx: add support for ap120c
Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 49082
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/alfa.mk14
1 files changed, 13 insertions, 1 deletions
diff --git a/target/linux/ar71xx/generic/profiles/alfa.mk b/target/linux/ar71xx/generic/profiles/alfa.mk
index 6e259dc602..ae82fb704d 100644
--- a/target/linux/ar71xx/generic/profiles/alfa.mk
+++ b/target/linux/ar71xx/generic/profiles/alfa.mk
@@ -1,10 +1,22 @@
#
-# Copyright (C) 2011-2013 OpenWrt.org
+# Copyright (C) 2011-2016 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#
+define Profile/ALFAAP120C
+ NAME:=ALFA Network AP120C board
+ PACKAGES:=uboot-envtools
+endef
+
+define Profile/ALFAAP120C/Description
+ Package set optimized for the ALFA Network AP120C board
+endef
+
+$(eval $(call Profile,ALFAAP120C))
+
+
define Profile/ALFAAP96
NAME:=ALFA Network AP96 board
PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-rtc-pcf2123