summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-05-30 16:23:10 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-05-30 16:23:10 +0000
commitd19dae6e2d9f5f0f332b048443a0419b6238fa25 (patch)
tree5c077d691a5339ba3b1ab20af51b3c8a1bf52da3 /target/linux/ar71xx/generic
parent35b5b38316b2916f419ed4d02522baa200343638 (diff)
downloadmaster-31e0f0ae-d19dae6e2d9f5f0f332b048443a0419b6238fa25.tar.gz
master-31e0f0ae-d19dae6e2d9f5f0f332b048443a0419b6238fa25.tar.bz2
master-31e0f0ae-d19dae6e2d9f5f0f332b048443a0419b6238fa25.zip
ar71xx: add profile and build image for the Archer C7 board
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 36790
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index 4ac6ba9632..8c16df6a55 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -5,6 +5,17 @@
# See /LICENSE for more information.
#
+define Profile/ARCHERC7
+ NAME:=TP-LINK Archer C7
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/ARCHERC7/Description
+ Package set optimized for the TP-LINK Archer C7.
+endef
+$(eval $(call Profile,ARCHERC7))
+
+
define Profile/TLMR11U
NAME:=TP-LINK TL-MR11U
PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev