summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2016-02-12 08:31:32 +0000
committerJohn Crispin <john@openwrt.org>2016-02-12 08:31:32 +0000
commitcede06cebc7678b5d617ab4f64b3b53b8bbe44dc (patch)
tree89c9049a7f0db2067082abaf1c2c60999fa7e81a /target/linux/ar71xx/generic
parent22f20c4a6690520cfb9b8045a92d21e7974d1e2d (diff)
downloadmaster-31e0f0ae-cede06cebc7678b5d617ab4f64b3b53b8bbe44dc.tar.gz
master-31e0f0ae-cede06cebc7678b5d617ab4f64b3b53b8bbe44dc.tar.bz2
master-31e0f0ae-cede06cebc7678b5d617ab4f64b3b53b8bbe44dc.zip
ar71xx: Support for Ubiquiti UniFi AP AC LITE
Add support for the Ubiquiti UniFi AP AC LITE Signed-off-by: P.Wassi <p.wassi at gmx.at> SVN-Revision: 48711
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/ubnt.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/ubnt.mk b/target/linux/ar71xx/generic/profiles/ubnt.mk
index d8e24d0032..94eff18318 100644
--- a/target/linux/ar71xx/generic/profiles/ubnt.mk
+++ b/target/linux/ar71xx/generic/profiles/ubnt.mk
@@ -38,6 +38,17 @@ endef
$(eval $(call Profile,UBNTUNIFI))
+define Profile/UBNTUNIFIAC
+ NAME:=Ubiquiti UniFi AP AC
+ PACKAGES:=kmod-ath10k ath10k-firmware-qca988x
+endef
+
+define Profile/UBNTUNIFIAC/Description
+ Package set optimized for the Ubiquiti UniFi AP AC.
+endef
+
+$(eval $(call Profile,UBNTUNIFIAC))
+
define Profile/UBNTUNIFIOUTDOOR
NAME:=Ubiquiti UniFiAP Outdoor
PACKAGES:=