summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-05-08 17:03:43 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-05-08 17:03:43 +0000
commitc70694e755910904cb31267800cf15ff428cb704 (patch)
tree3fe86d84e099c6b729853fd9f599098db3544422 /target/linux/ar71xx/generic
parent33a2cbfd5c03f9b7c7c41ee21eb16db214d0ed43 (diff)
downloadmaster-31e0f0ae-c70694e755910904cb31267800cf15ff428cb704.tar.gz
master-31e0f0ae-c70694e755910904cb31267800cf15ff428cb704.tar.bz2
master-31e0f0ae-c70694e755910904cb31267800cf15ff428cb704.zip
ar71xx: add profile and build image for Netgear WNDAP360
[juhosg: this has been created from the following patch: http://patchwork.openwrt.org/patch/3620/ ] Signed-off-by: Jacek Kikiewicz <jaceq@aol.pl> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 36580
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/netgear.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/netgear.mk b/target/linux/ar71xx/generic/profiles/netgear.mk
index 684d0eb255..15a20813d0 100644
--- a/target/linux/ar71xx/generic/profiles/netgear.mk
+++ b/target/linux/ar71xx/generic/profiles/netgear.mk
@@ -5,6 +5,17 @@
# See /LICENSE for more information.
#
+define Profile/WNDAP360
+ NAME:=NETGEAR WNDAP360
+ PACKAGES:=
+endef
+
+define Profile/WNDAP360/Description
+ Package set optimized for the NETGEAR WNDAP360
+endef
+
+$(eval $(call Profile,WNDAP360))
+
define Profile/WNDR3700
NAME:=NETGEAR WNDR3700/WNDR3800/WNDRMAC
PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev kmod-leds-wndr3700-usb