summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2014-07-13 19:43:59 +0000
committerGabor Juhos <juhosg@openwrt.org>2014-07-13 19:43:59 +0000
commitc4c25e741ed4a89822182991acb37e68d685b79f (patch)
tree175787bd9ed3758b4f803b66347372afc6f851d7 /target/linux/ar71xx/generic
parent2d6542242aba8e19ea9d53f344d1a29786c90e22 (diff)
downloadmaster-31e0f0ae-c4c25e741ed4a89822182991acb37e68d685b79f.tar.gz
master-31e0f0ae-c4c25e741ed4a89822182991acb37e68d685b79f.tar.bz2
master-31e0f0ae-c4c25e741ed4a89822182991acb37e68d685b79f.zip
ar71xx: add profile and build image for EnGenius ESR1750
Signed-off-by: Jon Suphammer <jon@suphammer.net> Patchwork: http://patchwork.openwrt.org/patch/5840/ Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 41626
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/engenius.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/engenius.mk b/target/linux/ar71xx/generic/profiles/engenius.mk
new file mode 100644
index 0000000000..e59428cc8f
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/engenius.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2009-2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+define Profile/ESR1750
+ NAME:=EnGenius ESR1750
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage kmod-ath10k wpad-mini
+endef
+
+define Profile/ESR1750/Description
+ Package set optimized for the EnGenius ESR1750
+endef
+
+$(eval $(call Profile,ESR1750))