summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-12-19 11:27:39 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-12-19 11:27:39 +0000
commitbee52ee5799c072fdd14becc80844ce144831fef (patch)
tree51821604c2894f1254c692ea1eff216447d63606 /target/linux/ar71xx/generic
parent3f184882e8427f2e0bd06c3b5c43dfdf22219ca0 (diff)
downloadmaster-31e0f0ae-bee52ee5799c072fdd14becc80844ce144831fef.tar.gz
master-31e0f0ae-bee52ee5799c072fdd14becc80844ce144831fef.tar.bz2
master-31e0f0ae-bee52ee5799c072fdd14becc80844ce144831fef.zip
ar71xx: PowerCloud CAP324 image generation
Image generation (and mtd partition) part of support for PowerCloud CAP324 Cloud AP. The CAP324 Cloud AP is a device sold by PowerCloud Systems who's stock firmware (CloudCommand) provides 'cloud' based managment of large numbers of access points. The CAP324 is a dual-band 802.11n wireless access point with 16MB flash and 128MB RAM and single gigabit ethernet port. It can be powered via PoE or a power adaptor. Signed-off-by: Daniel Dickinson <openwrt@daniel.thecshore.com> SVN-Revision: 47941
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/pcs.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/pcs.mk b/target/linux/ar71xx/generic/profiles/pcs.mk
index 1399ef4233..1466e5282a 100644
--- a/target/linux/ar71xx/generic/profiles/pcs.mk
+++ b/target/linux/ar71xx/generic/profiles/pcs.mk
@@ -27,3 +27,23 @@ define Profile/DLRTDEV01/Description
endef
$(eval $(call Profile,DLRTDEV01))
+
+define Profile/CAP324
+ NAME:=PowerCloud CAP324 Cloud AP
+ PACKAGES:=uboot-envtools
+endef
+
+define Profile/CAP324/Description
+ Package set optimized for the PowerCloud Systems CAP324 Cloud AP
+
+ The CAP324 Cloud AP is a device sold by PowerCloud Systems
+ who's stock firmware (CloudCommand) provides 'cloud' based
+ managment of large numbers of access points.
+
+ The CAP324 is a dual-band 802.11n wireless access point with 16MB
+ flash and 128MB RAM and single gigabit ethernet port. It can be
+ powered via PoE or a wall wart.
+endef
+
+$(eval $(call Profile,CAP324))
+