summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-07-24 09:09:42 +0000
committerJohn Crispin <john@openwrt.org>2015-07-24 09:09:42 +0000
commitb98205c946a89861563c402167a954e2caa13603 (patch)
tree6fe838365def394d2d8a06f3009fa0b370de4a2b /target/linux/ar71xx/generic
parent42c37d43814b7e082ea1d3d322f3be75b706cc7e (diff)
downloadmaster-31e0f0ae-b98205c946a89861563c402167a954e2caa13603.tar.gz
master-31e0f0ae-b98205c946a89861563c402167a954e2caa13603.tar.bz2
master-31e0f0ae-b98205c946a89861563c402167a954e2caa13603.zip
ar71xx: Add support for AP147-010 reference board
Signed-off-by: Sven Eckelmann <sven@open-mesh.com> SVN-Revision: 46457
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/atheros.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/atheros.mk b/target/linux/ar71xx/generic/profiles/atheros.mk
index 091461d25e..5f6657c6da 100644
--- a/target/linux/ar71xx/generic/profiles/atheros.mk
+++ b/target/linux/ar71xx/generic/profiles/atheros.mk
@@ -82,6 +82,16 @@ endef
$(eval $(call Profile,AP143))
+define Profile/AP147
+ NAME:=Qualcomm Atheros AP147 reference board
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/AP147/Description
+ Package set optimized for the Atheros AP147 reference board.
+endef
+
+$(eval $(call Profile,AP147))
define Profile/AP81
NAME:=Atheros AP81 reference board