summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2015-03-06 14:41:57 +0000
committerLuka Perkov <luka@openwrt.org>2015-03-06 14:41:57 +0000
commitb065411a85c10d6be7f5cdb80026ad43c6303013 (patch)
tree24a6d69ed1d6a9d767ae9334e35360d30136e65b /target/linux/ar71xx/generic
parent8dc388f769d7d4824e2a58f7ecb51d539d253d78 (diff)
downloadmaster-31e0f0ae-b065411a85c10d6be7f5cdb80026ad43c6303013.tar.gz
master-31e0f0ae-b065411a85c10d6be7f5cdb80026ad43c6303013.tar.bz2
master-31e0f0ae-b065411a85c10d6be7f5cdb80026ad43c6303013.zip
ar71xx: add support for compex wpj558
OpenWrt can be flashed with following uboot commands: tftpboot 0x80500000 openwrt-ar71xx-generic-wpj558-16M-squashfs-sysupgrade.bin erase 0x9f030000 +$filesize cp.b $fileaddr 0x9f030000 $filesize Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 44620
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/compex.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/compex.mk b/target/linux/ar71xx/generic/profiles/compex.mk
index 3491473810..d1a4f12e5e 100644
--- a/target/linux/ar71xx/generic/profiles/compex.mk
+++ b/target/linux/ar71xx/generic/profiles/compex.mk
@@ -26,3 +26,13 @@ define Profile/WPE72/Description
endef
$(eval $(call Profile,WPE72))
+
+define Profile/WPJ558
+ NAME:=Compex WPJ558
+endef
+
+define Profile/WPJ558/Description
+ Package set optimized for the Compex WPJ558 board.
+endef
+
+$(eval $(call Profile,WPJ558))